<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Harvesting methods and wildfire preparedness open house</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://sonorannews.com/new/xmlrpc.php" />
    <meta property="og:image" content="http://sonorannews.com/new/wp-content/uploads/2017/04/HarvestingMethods.jpg" /><meta name="author" content="Sonoran News">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://sonorannews.com/new/wp-content/uploads/2016/08/bookmarklet-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://sonorannews.com/new/wp-content/uploads/2016/08/bookmarklet-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://sonorannews.com/new/wp-content/uploads/2016/08/bookmarklet-152X152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://sonorannews.com/new/wp-content/uploads/2016/08/bookmarklet-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://sonorannews.com/new/wp-content/uploads/2016/08/bookmarklet-144X144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v3.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Greater Flagstaff Forests Partnership (GFFP) and its many partners are presenting a Harvesting Methods and Wildfire Preparedness Open House on Saturday,"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://sonorannews.com/new/2017/04/24/harvesting-methods-wildfire-preparedness-open-house/" />
<link rel="publisher" href="https://business.google.com/b/114969059805695650546/dashboard/l/00873746476243318910?hl=en"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harvesting methods and wildfire preparedness open house" />
<meta property="og:description" content="The Greater Flagstaff Forests Partnership (GFFP) and its many partners are presenting a Harvesting Methods and Wildfire Preparedness Open House on Saturday," />
<meta property="og:url" content="http://sonorannews.com/new/2017/04/24/harvesting-methods-wildfire-preparedness-open-house/" />
<meta property="og:site_name" content="Sonoran News" />
<meta property="article:publisher" content="https://www.facebook.com/SonoranNews/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-04-24T11:19:58-07:00" />
<meta property="og:image" content="http://sonorannews.com/new/wp-content/uploads/2017/04/HarvestingMethods.jpg" />
<meta property="og:image:width" content="430" />
<meta property="og:image:height" content="229" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Greater Flagstaff Forests Partnership (GFFP) and its many partners are presenting a Harvesting Methods and Wildfire Preparedness Open House on Saturday," />
<meta name="twitter:title" content="Harvesting methods and wildfire preparedness open house" />
<meta name="twitter:site" content="@sonorannews" />
<meta name="twitter:image" content="http://sonorannews.com/new/wp-content/uploads/2017/04/HarvestingMethods.jpg" />
<meta name="twitter:creator" content="@sonorannews" />
<meta property="DC.date.issued" content="2017-04-24T11:19:58-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="Sonoran News &raquo; Feed" href="http://sonorannews.com/new/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sonoran News &raquo; Comments Feed" href="http://sonorannews.com/new/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/sonorannews.com\/new\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://sonorannews.com/new/wp-includes/css/dashicons.min.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='editor-buttons-css'  href='http://sonorannews.com/new/wp-includes/css/editor.min.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://sonorannews.com/new/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://sonorannews.com/new/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='pro-style-css'  href='http://sonorannews.com/new/wp-content/plugins/simple-directory-pro/css/pro-style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://sonorannews.com/new/wp-content/plugins/simple-directory/css/normalize.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://sonorannews.com/new/wp-content/plugins/simple-directory/css/components.min.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='simple-directory-ficons-css'  href='http://sonorannews.com/new/wp-content/plugins/simple-directory/foundation-icons/foundation-icons.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='simple-directory-style-css'  href='http://sonorannews.com/new/wp-content/plugins/simple-directory/style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='ee-plugin-css-css'  href='http://sonorannews.com/new/wp-content/plugins/simple-file-list/css/eeStyling.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://sonorannews.com/new/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://sonorannews.com/new/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://sonorannews.com/new/wp-content/themes/Newspaper/style.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://sonorannews.com/new/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://sonorannews.com/new/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://sonorannews.com/new/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://sonorannews.com/new/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://sonorannews.com/new/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sonorannews.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sonorannews.com/new/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.9" />
<link rel='shortlink' href='http://sonorannews.com/new/?p=11568' />
<link rel="alternate" type="application/json+oembed" href="http://sonorannews.com/new/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsonorannews.com%2Fnew%2F2017%2F04%2F24%2Fharvesting-methods-wildfire-preparedness-open-house%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sonorannews.com/new/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsonorannews.com%2Fnew%2F2017%2F04%2F24%2Fharvesting-methods-wildfire-preparedness-open-house%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'd27a83cac0';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://sonorannews.com/new/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sonorannews.com/new/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://sonorannews.com/new/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/sonorannews.com\/new\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="http:\/\/sonorannews.com\/new\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#c5253e";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45022045-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-11568 single-format-standard harvesting-methods-wildfire-preparedness-open-house wpb-js-composer js-comp-ver-4.9 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SonoranNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/sonorannews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sonoran-news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/sonorannews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-54 menu-item-news first-menu-item"><a href="http://sonorannews.com/new/news/">News</a></li>
<li id="menu-item-2525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2525 menu-item-opinion "><a href="http://sonorannews.com/new/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1997 menu-item-my-view "><a href="http://sonorannews.com/new/opinion/my-view/">My View</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546 menu-item-guest-editorials "><a href="http://sonorannews.com/new/opinion/guest-editorials/">Guest Editorials</a></li>
	<li id="menu-item-537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537 menu-item-letters "><a href="http://sonorannews.com/new/opinion/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186 menu-item-business "><a href="http://sonorannews.com/new/business/">Business</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187 menu-item-community "><a href="http://sonorannews.com/new/community/">Community</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58 menu-item-video "><a href="http://sonorannews.com/new/Feature/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2077 menu-item-ask-dr-rick "><a href="http://sonorannews.com/new/ask-dr-rick/">Dr. Rick&#8217;s Blog</a></li>
	<li id="menu-item-2075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2075 menu-item-book-nook "><a href="http://sonorannews.com/new/book-nook/">Book Nook</a></li>
	<li id="menu-item-9097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9097 menu-item-entertainment "><a href="http://sonorannews.com/new/entertainment/">Entertainment</a></li>
	<li id="menu-item-2065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2065 menu-item-god-bless-america "><a href="http://sonorannews.com/new/god-bless-america/">God Bless America</a></li>
	<li id="menu-item-2078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2078 menu-item-pet-news-2 "><a href="http://sonorannews.com/new/pet-news-2/">Pet News</a></li>
	<li id="menu-item-2063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2063 menu-item-mullet-over "><a href="http://sonorannews.com/new/mullet-over/">Mullet Over</a></li>
	<li id="menu-item-2076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2076 menu-item-reader-photos "><a href="http://sonorannews.com/new/reader-photos/">Reader Photos</a></li>
	<li id="menu-item-2064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2064 menu-item-spoof-space "><a href="http://sonorannews.com/new/spoof-space/">Spoof Space</a></li>
	<li id="menu-item-2062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2062 menu-item-stargazer "><a href="http://sonorannews.com/new/stargazer/">Stargazer</a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59 menu-item-homepages "><a href="http://sonorannews.com/new/marketplace/">Marketplace<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749 menu-item-business-directory "><a href="http://sonorannews.com/new/business-directory/">Business Directory</a></li>
	<li id="menu-item-720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-720 menu-item-classifieds "><a target="_blank" href="http://classifieds.sonorannews.com">Classifieds</a></li>
	<li id="menu-item-718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718 menu-item-featured-property-2 "><a href="http://sonorannews.com/new/marketplace/featured-property-2/">Featured Property</a></li>
	<li id="menu-item-2569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2569 menu-item-the-hub-2 "><a href="http://sonorannews.com/new/marketplace/the-hub-2/">The Hub</a></li>
</ul>
</li>
<li id="menu-item-2526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2526 menu-item-archives "><a href="http://sonorannews.com/new/archives/">Archives<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9334 menu-item-news-archives "><a href="http://sonorannews.com/new/archives/">News Archives</a></li>
	<li id="menu-item-2089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2089 menu-item-obituaries "><a href="http://sonorannews.com/new/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991 menu-item-current-issue last-menu-item"><a target="_blank" href="http://sonorannews.com/new/current-issue/">Print Edition</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://sonorannews.com/new/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, April 24, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1762 menu-item-contribute-2 first-menu-item"><a href="http://sonorannews.com/new/contribute/">Contribute</a></li>
<li id="menu-item-1763" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1763 menu-item-place-classified-ad "><a target="_blank" href="http://sonorannews.adperfect.com/">Place Classified Ad</a></li>
<li id="menu-item-1761" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1761 menu-item-subscribe last-menu-item"><a href="http://sonorannews.com/new/subscribe">Subscribe</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SonoranNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/sonorannews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sonoran-news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/sonorannews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://sonorannews.com/new/">
            <img class="td-retina-data" data-retina="http://sonorannews.com/new/wp-content/uploads/2016/01/logo-header.png" src="http://sonorannews.com/new/wp-content/uploads/2016/01/logo-header.png" alt=""/>
            <span class="td-visual-hidden">Sonoran News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="td-all-devices">
 <div id="sliderFrame">
        <div id="slider">
<a href="http://www.heritagecarefree.com/" target="_blank"><img src="http://sonorannews.com/new/wp-content/uploads/2016/01/Heritage.png"/></a>
<a href="http://www.outwestinteriors.com/" target="_blank"><img src="http://sonorannews.com/new/wp-content/uploads/2016/01/OutWest.png"/></a>
<a href="http://proskillservices.com/" target="_blank"><img src="http://sonorannews.com/new/wp-content/uploads/2017/01/ProSkill.jpg"/></a>


</div>
</div>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://sonorannews.com/new/">
			<img src="http://sonorannews.com/new/wp-content/uploads/2016/01/logo-white.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://sonorannews.com/new/">
			<img class="td-retina-data" data-retina="http://sonorannews.com/new/wp-content/uploads/2016/01/logo-header.png" src="http://sonorannews.com/new/wp-content/uploads/2016/01/logo-header.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54"><a href="http://sonorannews.com/new/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2525"><a href="http://sonorannews.com/new/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1997"><a href="http://sonorannews.com/new/opinion/my-view/">My View</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-546"><a href="http://sonorannews.com/new/opinion/guest-editorials/">Guest Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-537"><a href="http://sonorannews.com/new/opinion/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186"><a href="http://sonorannews.com/new/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187"><a href="http://sonorannews.com/new/community/">Community</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-58"><a href="http://sonorannews.com/new/Feature/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2077"><a href="http://sonorannews.com/new/ask-dr-rick/">Dr. Rick&#8217;s Blog</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2075"><a href="http://sonorannews.com/new/book-nook/">Book Nook</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9097"><a href="http://sonorannews.com/new/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2065"><a href="http://sonorannews.com/new/god-bless-america/">God Bless America</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2078"><a href="http://sonorannews.com/new/pet-news-2/">Pet News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2063"><a href="http://sonorannews.com/new/mullet-over/">Mullet Over</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2076"><a href="http://sonorannews.com/new/reader-photos/">Reader Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2064"><a href="http://sonorannews.com/new/spoof-space/">Spoof Space</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2062"><a href="http://sonorannews.com/new/stargazer/">Stargazer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-59"><a href="http://sonorannews.com/new/marketplace/">Marketplace</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-749"><a href="http://sonorannews.com/new/business-directory/">Business Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-720"><a target="_blank" href="http://classifieds.sonorannews.com">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-718"><a href="http://sonorannews.com/new/marketplace/featured-property-2/">Featured Property</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2569"><a href="http://sonorannews.com/new/marketplace/the-hub-2/">The Hub</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2526"><a href="http://sonorannews.com/new/archives/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9334"><a href="http://sonorannews.com/new/archives/">News Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2089"><a href="http://sonorannews.com/new/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-991"><a target="_blank" href="http://sonorannews.com/new/current-issue/">Print Edition</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://sonorannews.com/new/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://sonorannews.com/new/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://sonorannews.com/new/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Harvesting methods and wildfire preparedness open house"><meta itemprop="url" content = "http://sonorannews.com/new/2017/04/24/harvesting-methods-wildfire-preparedness-open-house/">Harvesting methods and wildfire preparedness open house</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-11568" class="post-11568 post type-post status-publish format-standard has-post-thumbnail hentry category-news odd" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://sonorannews.com/new/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Harvesting methods and wildfire preparedness open house</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://sonorannews.com/new/author/graphics/">Sonoran News</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T11:19:58+00:00" >April 24, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsonorannews.com%2Fnew%2F2017%2F04%2F24%2Fharvesting-methods-wildfire-preparedness-open-house%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Harvesting+methods+and+wildfire+preparedness+open+house&url=http%3A%2F%2Fsonorannews.com%2Fnew%2F2017%2F04%2F24%2Fharvesting-methods-wildfire-preparedness-open-house%2F&via=sonorannews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://sonorannews.com/new/2017/04/24/harvesting-methods-wildfire-preparedness-open-house/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://sonorannews.com/new/2017/04/24/harvesting-methods-wildfire-preparedness-open-house/&amp;media=http://sonorannews.com/new/wp-content/uploads/2017/04/HarvestingMethods.jpg&description=Harvesting+methods+and+wildfire+preparedness+open+house" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Harvesting+methods+and+wildfire+preparedness+open+house%20-%20http%3A%2F%2Fsonorannews.com%2Fnew%2F2017%2F04%2F24%2Fharvesting-methods-wildfire-preparedness-open-house%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://sonorannews.com/new/wp-content/uploads/2017/04/HarvestingMethods.jpg" data-caption=""><img width="430" height="229" class="entry-thumb td-modal-image" src="http://sonorannews.com/new/wp-content/uploads/2017/04/HarvestingMethods.jpg" alt="" title="HarvestingMethodsOpenHouseFlyer2017.pub"/></a></div>
        <p class="western">The Greater Flagstaff Forests Partnership (GFFP) and its many partners are presenting a Harvesting Methods and Wildfire Preparedness Open House on Saturday, May 6, from 10:00 A.M. – 1:00 P.M. at the Aquaplex in Flagstaff.<br />
<img class="size-full wp-image-11569 alignright" src="http://sonorannews.com/new/wp-content/uploads/2017/04/greater-Flagstaff.jpg" alt="greater-Flagstaff" width="230" height="109" /><br />
As the pace and scale of forest restoration efforts increase throughout the area, this is an opportunity for the community to experience and learn about the various timber harvesting methods that will occur on projects, like the Flagstaff Watershed Protection Project and the Four Forest Restoration Initiative, and the measures taken by professionals to reduce the risk of severe wildfires in our forests.</p>
<p class="western">Forestry and fire staff from the Forest Service, City, State and many other partners will be on-hand to discuss current and planned thinning operations. Community members will have photo opportunities with Smokey Bear, real woods loggers and fire fighters, as well as getting close and personal with logging equipment and fire trucks.</p>
<p class="western">Residents will also have the opportunity to gain valuable insight on how to protect their homes, property, and family from wildfire. Other exhibits include: NAU Timber Sports demonstrations, forest treatment operations videos, a kid’s corner, and refreshments. This event is sponsored by the Fire Adapted Communities Learning Network and is held in conjunction with the National Wildfire Community Preparedness Day. Visit <a href="http://www.fireadapted.org/">http://www.fireadapted.org/</a> to learn more about becoming a Fire Adapted Community and, <a href="http://www.gffp.org/">http://www.gffp.org/</a> to learn more about the Greater Flagstaff Forests Partnership.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsonorannews.com%2Fnew%2F2017%2F04%2F24%2Fharvesting-methods-wildfire-preparedness-open-house%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Harvesting+methods+and+wildfire+preparedness+open+house&url=http%3A%2F%2Fsonorannews.com%2Fnew%2F2017%2F04%2F24%2Fharvesting-methods-wildfire-preparedness-open-house%2F&via=sonorannews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://sonorannews.com/new/2017/04/24/harvesting-methods-wildfire-preparedness-open-house/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://sonorannews.com/new/2017/04/24/harvesting-methods-wildfire-preparedness-open-house/&amp;media=http://sonorannews.com/new/wp-content/uploads/2017/04/HarvestingMethods.jpg&description=Harvesting+methods+and+wildfire+preparedness+open+house" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Harvesting+methods+and+wildfire+preparedness+open+house%20-%20http%3A%2F%2Fsonorannews.com%2Fnew%2F2017%2F04%2F24%2Fharvesting-methods-wildfire-preparedness-open-house%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://sonorannews.com/new/2017/04/24/harvesting-methods-wildfire-preparedness-open-house/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://sonorannews.com/new/2017/04/24/harvesting-methods-wildfire-preparedness-open-house/" data-text="Harvesting methods and wildfire preparedness open house" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://sonorannews.com/new/author/graphics/">Sonoran News</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sonoran News"></span><meta itemprop="datePublished" content="2017-04-24T11:19:58+00:00"><meta itemprop="dateModified" content="2017-04-24T11:19:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://sonorannews.com/new/2017/04/24/harvesting-methods-wildfire-preparedness-open-house/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://sonorannews.com/new/wp-content/uploads/2016/01/logo-header.png"></span><meta itemprop="name" content="Sonoran News"></span><meta itemprop="headline " content="Harvesting methods and wildfire preparedness open house"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://sonorannews.com/new/wp-content/uploads/2017/04/HarvestingMethods.jpg"><meta itemprop="width" content="430"><meta itemprop="height" content="229"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar "><div class="td-all-devices">
 <div id="sliderFrame2">
        <div id="slider2">
<a href="http://www.hundmanlaw.com" target="_blank"><img src="http://sonorannews.com/new/wp-content/uploads/2016/01/Hundman-Law.png"/></a>
<a href="http://www.revitalaz.com" target="_blank"><img src="http://sonorannews.com/new/wp-content/uploads/2016/01/Revital-AZ-1-2017.jpg"/></a>
<a href="http://www.drdevi.com" target="_blank"><img src="http://sonorannews.com/new/wp-content/uploads/2016/01/smile-design-300.jpg"/></a>
<a href="http://pinnaclelifestyles.com/" target="_blank"><img src="http://sonorannews.com/new/wp-content/uploads/2016/01/Carefree-Acu.jpg"/></a>
<a href="http://www.bartlettlake.com/" target="_blank"><img src="http://sonorannews.com/new/wp-content/uploads/2016/01/bartlett-button.jpg"/></a>
<a href="http://timklineroofing.com/" target="_blank"><img src="http://sonorannews.com/new/wp-content/uploads/2016/01/tim-kline-roof.png"/></a>
<a href="http://www.avhomesinc.com/communities/casa-montana/" target="_blank"><img src="http://sonorannews.com/new/wp-content/uploads/2016/01/AVHomes.jpg"/></a>
<a href="http://MohrHomes.com" target="_blank"><img src="http://sonorannews.com/new/wp-content/uploads/2016/01/casa-de-cascada2.jpg"/></a>

</div>
</div>
</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://sonorannews.com/new/"><img class="td-retina-data" src="http://sonorannews.com/new/wp-content/uploads/2016/01/logo-white.png" data-retina="http://sonorannews.com/new/wp-content/uploads/2016/01/logo-white.png" alt="Sonoran News" title=""/></a></div><div class="footer-text-wrap">Sonoran News was founded in 1995 as a community watchdog. The paper has remained true to its mission: It is dedicated to exposing corrupt and unethical local, county, state and national business and political practices.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SonoranNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/sonorannews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sonoran-news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/sonorannews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                		<aside class="widget-1 widget-odd widget widget_recent_entries">		<div class="block-title"><span>Recent</span></div>		<ul>
					<li>
				<a href="http://sonorannews.com/new/2017/04/24/harvesting-methods-wildfire-preparedness-open-house/">Harvesting methods and wildfire preparedness open house</a>
						</li>
					<li>
				<a href="http://sonorannews.com/new/2017/04/24/according-pvt-south-42/">According To PVT South</a>
						</li>
					<li>
				<a href="http://sonorannews.com/new/2017/04/24/degrade-north-korean-economy/">Degrade North Korean economy</a>
						</li>
				</ul>
		</aside>		            </div>

            <div class="td-pb-span4">
                <aside class="widget-1 widget-odd widget widget_archive"><div class="block-title"><span>Archives</span></div>		<ul>
			<li><a href='http://sonorannews.com/new/2017/04/'>April 2017</a></li>
	<li><a href='http://sonorannews.com/new/2017/03/'>March 2017</a></li>
	<li><a href='http://sonorannews.com/new/2017/02/'>February 2017</a></li>
	<li><a href='http://sonorannews.com/new/2017/01/'>January 2017</a></li>
	<li><a href='http://sonorannews.com/new/2016/12/'>December 2016</a></li>
	<li><a href='http://sonorannews.com/new/2016/11/'>November 2016</a></li>
	<li><a href='http://sonorannews.com/new/2016/10/'>October 2016</a></li>
	<li><a href='http://sonorannews.com/new/2016/09/'>September 2016</a></li>
	<li><a href='http://sonorannews.com/new/2016/08/'>August 2016</a></li>
	<li><a href='http://sonorannews.com/new/2016/07/'>July 2016</a></li>
	<li><a href='http://sonorannews.com/new/2016/06/'>June 2016</a></li>
	<li><a href='http://sonorannews.com/new/2016/05/'>May 2016</a></li>
	<li><a href='http://sonorannews.com/new/2016/04/'>April 2016</a></li>
	<li><a href='http://sonorannews.com/new/2016/03/'>March 2016</a></li>
	<li><a href='http://sonorannews.com/new/2016/02/'>February 2016</a></li>
		</ul>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-2781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2781 menu-item-about-us first-menu-item"><a href="http://sonorannews.com/new/about-us/">About Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38 menu-item-advertisement "><a href="http://sonorannews.com/new/advertise/">Advertise</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39 menu-item-contact-us "><a href="http://sonorannews.com/new/contact-us/">Contact Us</a></li>
<li id="menu-item-1757" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1757 menu-item-contribute last-menu-item"><a href="http://sonorannews.com/new/contribute">Contribute</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2017 • Sonoran News • All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-45022045-1', 'auto');
    ga('send', 'pageview');

</script><!--  -->

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0.1 (rara)
        Deploy mode: deploy
        
        uid: 58feaf7c37bcc
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">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</script><script type='text/javascript' src='http://sonorannews.com/new/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/sonorannews.com\/new\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sonorannews.com/new/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://sonorannews.com/new/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://sonorannews.com/new/wp-includes/js/comment-reply.min.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://sonorannews.com/new/wp-content/plugins/simple-directory-pro/js/placeholders.js'></script>
<script type='text/javascript' src='http://sonorannews.com/new/wp-includes/js/wp-embed.min.js?ver=4.4.9'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://sonorannews.com/new/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://sonorannews.com/new/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>